Get in touch
Back
Degraded

Post Database Failure - IsThisLegit (ITL)

Started 9 Feb at 06:24pm CET, resolved 11 Feb at 03:47pm CET.

IsThisLegit (Website)
Resolved

The maintenance has concluded.

Posted 11 Feb at 03:47pm CET.
Created

On the 9th of February, IsThisLegit experienced a database failure which resulted in a downtime of 1 hour. A roll-back was performed to attempt a recovery and we gained access back to all our data. However, we found that there has been a failure in our 150mil records database which can't be fixed with a simple roll-back. This issue seemed to be already present for some months but didn't affect the working of IsThisLegit. The issue must have been a wrong configuration in a previous maintenance. Unfortunately, we do not have any backups from before this maintenance anymore.

We changed the status of IsThisLegit to degraded performance until the "Scheduled Maintenance - IsThisLegit (ITL)" has concluded.

See updates: https://status.ilipily.com/incident/70117

Posted 9 Feb at 06:24pm CET.