Get in touch
Back
Maintenance

Moving Servers

Completed 31 Oct at 08:35pm CET.

ilipily. (Website) Web Server (New) Web Server (old) IsThisLegit (Website) HowToStake (Website)
Completed

Everything should work as per usual. Maintenance has been completed.

Posted 31 Oct at 08:35pm CET.
Updated

The move is completed. We'll monitor all the websites now for any problems.

Posted 31 Oct at 08:18pm CET.
Updated

We have solved the issue and have already moved HTS to the new server. Other websites are now following.

Posted 31 Oct at 07:46pm CET.
Updated

We're waiting on a third party to change nameservers as we can't access them. This can take up to 2 days. All websites should work as per usual in the meanwhile.

Posted 30 Oct at 12:43pm CEST.
Updated

We will postpone our maintenance to tomorrow as we're fixing some issues, all services are currently not affected and should be working as per usual.

Posted 30 Oct at 01:00am CEST.
Updated

The server backup upload takes longer than expected, we need another 1-2 hours to complete. We'll keep you updated!

Posted 30 Oct at 12:14am CEST.
Updated

We've started the move!

Posted 29 Oct at 11:00pm CEST.
Started

We're moving all websites located on our current server to a new server. This maintenance could take up to 24 hours as we're also changing DNS records.

We'll be monitoring the move for one hour after we're finished moving.

Posted 29 Oct at 11:00pm CEST.